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Question No : 1

You work as a Sales Manager for Media Perfect Inc. You have created a sales report in a
workbook in Excel 2007. You want to display the file name with complete path of the
current document in Al cell as shown in the image below: Which of the following steps will
you take to accomplish the task?

Iy B T B E
1 C-\Reports\[Saleskepor xin<d]Sheet 2

|

1 Sales Report Media Perfect Inc.

d

6 Mark $2,00000 $2,750.00 $3,700.00 $8,450.00
7 David $1,00000 $1,900.00 $2 900 00 $5.800.00
8 Marah $1,75000 $2350.00 $3 20000 $7.300.00
¥ Sarah $2,20000 $275000 $381000 $8,760.00
10 Sasha $3,10000 $2,900.00 $4,150.00 £10,150.00
11 Tebal $8,092.00

A. Insert the following formula in cell Al: =filename("A1")

B. Click the Header & Footer option in the Text group of the Insert tab.

Select the Footer section.

Click the File Name option in the Header & Footer Elements group of the Design tab.
C. Click the Header & Footer option in the Text group of the Insert tab.

Select the Header section.

Click the File Name option in the Header & Footer Elements group of the Design tab.
D. Insert the following formula in cell Al: =cell("filename")

Answer: D

Explanation:

In order to display the current file name with its full path and the name of the current
worksheet, type the following formula in the required cell: =cell("filename")

Inserting the above formula in the cell A1 will display the file name as shown below:
Answer option A is incorrect. No such function as filename() is supported by Excel 2007.

A E C
1 | C:\Reports\[SalesReport xlsx]Sheet2
2

P

Answer options C and B are incorrect. These steps will insert the file name in the document
in the header and footer sections. However, the question clearly states that the file name
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with full path is to be inserted in the Al cell. Hence, these steps will not accomplish the
task.
Reference. Microsoft Excel 2007 Help, Contents: “Insert the current Excel file name, path,
or worksheet in a cell”

Question No : 2

Martha works as a Sales Manager for Tech Info Inc. She is creating a sales report on Excel
2007. After preparing the sales report she clicks on the Full Screen view menu.

r

ff‘;‘. _d L R B SalesReportaxdsx - Microsoft Excel
=~ % Home Insert  Pagelayout  Formulas Dats  Review  View
| : || a | Ll Page Break Preview 5 ) i : | O New Window f
| — 150 Custom Wiews N L =% =] Arrange All P
Mormal! Page ShowyHide || Zoom  100% Zoom to ]
Layout S Full Scr - Selection | ] Freeze Panes ™
Workbook ‘u"lewK Zoom p
[ E8 - fe | =SUM(B8:DB) _
A B £ B E F Z
1 Janvary  February March Total First Quarter
2 Mark 200 459 545 1224
3 Martha 23 953 a7 4 14464
4 Sandra 30 342 454 1298
5 David 23% &34 ass 1530
5 Peter 459 342 577 1378
7 Kit 110 653 772 1545 |
8 Raj 140 1020 1300] 24601 i

As soon as she clicks on the view menu, all toolbars and menus disappear. She wants to
restore her worksheet status back to the Normal view quickly in minimum steps.

Which of the following steps will she take to accomplish the task?

A. Click the Restore Down button in the Control menu.

B. Use the keyboard shortcut Alt + W + P.

C. Click the Minimize button on the Control menu, and then click the minimized Excel
workbook in the task bar.

D. Use the keyboard shortcut Alt + W + L.

Answer: A
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Explanation:
In order to accomplish the task, Martha should click the Restore down button in the Control
menu in the top-right corner of the sheet.

This will quickly restore the view status of the Excel sheet to its previous view.

Answer options B and D are incorrect. The keyboard shortcuts for changing views will not
work in the full screen view of the worksheet.

Answer option C is incorrect. Although these steps will accomplish the task, using the
Restore Down button is more efficient option.

Question No : 3

Jack wants the rows containing the name Tom and product Jam. There are thousands of
entries in the log. Plowing through all the records will be time taking. Which option can be
used to view only the relevant records?

A. Sort

B. All filter
C. Find

D. Autofilter

Answer: D

Explanation:

Autofilter is used to filter the record as per the condition by hiding the rest. Defining
different filters, you can compare data in multiple ways, so you can glean vital information
without wasting vital time.

Answer options C and B are incorrect. There are no such options defined in Excel to filter
the records. Answer options A is incorrect. The Sort function is used to arrange the records
in ascending or descending order.
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Question No : 4

You work as a Sales Manager for Deep Lake Inc. You create a report in Excel 2007. This
report will be used by your sales team members to fill daily sales data. You save the report
with the name Daily Sales Report. After saving the report, you share it to all your team
members. You want to validate entries in some of the cells in the report. You open Daily
Sales Report and try to validate one of the cells. However, you find that the validation
option is not enabled.

= s

“hm ek

o —

Data |Consolidate \WhatIf
iplicate ‘u“alida_ticun *

Duplicates Walidation = _Analysis -

. .. | I 1 I I

: |5 Circle Invalid Data |

) K |BF clearvalidation Circles |

You want to have validation in place in the shared workbook. Which of the following steps
will you take to accomplish the task?

A. Disable protection of the sheet.

Apply validation rules.

B. Enable protection for the sheet.

Apply validation rules.

C. Disable sharing of the sheet.

Apply validation rules.

D. Select all the cells that need to be validated.
Ensure that no validation rules are applied previously.
Apply validation rules.

Answer: C

Explanation:

Microsoft Excel does not allow validating a cell after a sheet is shared. In order to
accomplish the task, you will have to take the following steps:

https://certkill.com 5


http://certkill.com
http://certkill.com

CERTKILL

Microsoft 77-602 : Practice Test

Revie Wiew
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| 88 Protect and Share Workbook

5 Shiow Al Comments g Allow Users to Edit Ranges

Protect  Protect Share 5
Sheet Warkbook = Warkbaok | Track Changes =

Change ‘\-

2. Onthe Editing tab, select the Allow changes by mare than one user at the same time check-box, and then click OK.

Share Workbook BEE

Editing I.ﬁmmccd |
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allows workbook merging, |
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we (Exclushea) - 8/4/2008 1:33 PM

s

ok | coel |

Disable sharing of the sheet.

Apply validation rules.

Microsoft Excel 2007 allows sharing of a workbook in order to allow multiple users to edit a
workbook simultaneously. By using this feature, the owner of the workbook does not have
to worry about changes, as the shared workbook keeps the original data, all edits,
additions, and deletions. How to share a workbook?

Take the following steps to share a workbook:

1.Click the Share Workbook option in the Changes group on the Review tab. This will open
the Share Workbook window.

After sharing a workbook, the following features cannot be modified: workbook and
worksheet protection, macros, data validation, charts, pictures objects, hyperlinks,
scenarios, outlines, subtotals, data tables, PivotTable reports, merged cells and conditional
formats. However, these features used prior to sharing a workbook will work in the shared
workbook.

Answer option A is incorrect. It is not mentioned in the scenario that protection is applied on
the sheet.

Answer option B is incorrect. Enabling protection for the sheet will not enable you to apply
validation. The question clearly states that you have shared the workbook. After sharing of

workbook, validation cannot be modified.
Reference: Microsoft Excel 2007 Help, Contents: "Overview of sharing and collaborating on
Excel data"
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Question No : 5

You work as a Sales Manager for Media Perfect Inc. You have received an Excel workbook
from a branch office that is located at France. Some of the entries in a cell are written in
French. You open a file in Excel 2007. You are curious to know the meaning of some of the
entries. Which of the following options can you use to accomplish the task?

Each correct answer represents a complete solution. Choose two.

A. Click the Translation option in the Editing group of the Home tab.

B. Click the Thesaurus option in the Proofing group of the Review tab.
C. Click the Translation option in the Proofing group of the Review tab.
D. Click the Thesaurus option in the Proofing group of the Review tab.
E. Click the Research option in the Editing group of the Home tab.

F. Click the Research option in the Proofing group of the Review tab.

Answer: C,F

Explanation:

According to the question, you want to know the meaning of some of the entries written in
French in an Excel workbook. For this, you are required to use the translation feature
available in Excel 2007. In order to accomplish the task, you can choose any of the
following two options:

Click the Translation option in the Proofing group of the Review tab.

T
X Home Insert Page Layout Farmulas Data Rewiew View &0 -
QJ"Researcl—\ I sd i || kg Protect Sheet :
55 Thesaurus ; #) i 5'1'] Protect Workbook ~ @ﬂ.lluw Users to Edit Ranges
Speliing ey
g Transiate Comment —d lI‘__lé_JSP'uane Workbook
Proofing Camments Changes

Click the Research option in the Proofing group of the Review tab.
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Research bl
Search for:
[ &
Translation ot
(@Back | v| | 2
- Translation _:]
Translakte a word or sentence.
From
Engiish (U.5.) -
To | |

French (France) B

Translation options. ..

Mo results were Found,

This will open a Research window. Provide the required entry to translate.

Excel provides machine translation facility. This is helpful for conveying the basic subject
matter of the content and for confirming whether the content is relevant. However, machine
translation may not preserve the full meaning and tone of the text.

Answer options E and A are incorrect. There is no such option available in the Editing
group on the Home tab. Answer options D and B are incorrect. Translation cannot be
performed through the Thesaurus option.

Reference. Microsoft Excel 2007 Help, Contents: "Translate text"

Question No : 6

You work as a Help Desk Technician for Dreams Unlimited Inc. Martha, a Sales Manager,
is creating a sales report in Microsoft Excel 2007. The report contains many worksheets.
Martha has used many formulas in her report. She wants to monitor a cell which contains a
formula. The formula refers to many other cells that are located in different worksheets in
the report. She wants to know the effects on the cell when the values in different sheets
changes. She requests you to help her out to accomplish the task. Which of the following
steps will you advice her to accomplish the task?
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A. Click the New Window option in the Window group on the View tab.
Click the Arrange All option in the Window group on the View tab.
Select the Cascade option.
B. Select the cell which is to be monitored.
On the Formulas tab in the Formula Auditing group, click Watch Window.
Click Add Watch.
C. Click the New Window option in the Window group on the View tab.
Click the Arrange All option in the Window group on the View tab.
Select the Vertical option.
D. Select the cell which is to be monitored.
On the Formulas tab in the Formula Auditing group, click Evaluate Formula.

Answer: B
Explanation:
In order to accomplish the task, she should take the following steps:

a d o - [ e iEepn Whcrasoft Bl - e =
= B Home Ingert Fage Layout Formulas Data REwrw View o= = X
E AotoSum - ﬁ Logicsl = L;_ = Sl I Defing Myme * A Teace Precedents m == | m
F - o - |
x i; Pecently Used = T4 Teaxt = ﬂ' —! f ".-J Trace Dependents "b - LH
Irisert 2 Hame Watth | Cabpuiation
Function [0 Finandal - Eroate &Time 1" Manager i Creste from Sefection | 7 Remove Arrows = ,ﬂ Wiy o ok =
Funidtion Librsny Crefuned Mymel Formuln Audeting
D10 3 el =5uM(D3:09) s
A B c D . : G r | J K.}
1
2 Janwary February Total Sale s Add Wagh... ehe Wt
3 [Mark $22,000.00  $25,000.00 $47,000.00 [pook | Thiesa [t | vk | Forrads
4 David £19,000.00 521,000.00 $40,000,00 | SsesR.. ShefddVath]  pig $234,500.00 =SUMDEDY)
5 |Sarsh $18,500.00 %20,000.00 $28,500.00
& [Maria $12,000.00 519,000.00 $31,000.00
T [Martha $14,500.00 518,500.00 $33,000.00
8 Al $21,000.00 521400000 $45 00000
‘)
10 $234,500.00 \
11
12
oAb W] See2007 | Sheet? - Sheets, Sheett %) 45 T EN -
o 10 T

Select the cell which is to be monitored.

On the Formulas tab in the Formula Auditing group, click Watch Window.

Click Add Watch. What is the Watch Window?

The Watch Window is a toolbar available in Excel 2007 to monitor the value in a cell,
regardless of its location in a workbook. The Watch Window can be moved or docked like
other toolbars available. It keeps track of the following properties of a cell: workbook, sheet,
name, cell, value, and formula. The Watch Window provides users a convenient way to
inspect, audit, or confirm formula calculations and results in large worksheets/workbooks.
Only one watch per cell can be configured in the Watch Window. To set a watch, click the
cell to be monitored and then, on the Formulas tab, in the

Formula Auditing group, click Watch Window. Click Add Watch to monitor the selected cell.
Answer option D is incorrect. Evaluate Formula is the formula examination tool provided by
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Excel 2007. This tool is useful for examining formulas that do not produce an error but are
not generating the expected result.

Answer options C and A are incorrect. Clicking the New Window option in the Window
group on the View tab opens an instance of the workbook within the Excel window. This is
useful when you work on different worksheets, and at the same time you want to navigate

among them.
Reference: Windows Excel 2007 Help, Contents: "Watch a formula and its result by using
the Watch Window"

Question No : 7

You work as an Office Assistant for Blue Well Inc. You have created a workbook in Excel
2007. This workbook will be shared with other users who will collaborate to enter data in
the workbook. You want to enable Excel in such a manner that if you have a question
regarding the editing done by any collaborator, you can identify who made the changes and
verify that it is correct. Which of the following steps will you take to accomplish the task?

Each correct answer represents a complete solution. Choose two.

A. Enable the Show Comments feature.

B. Turn on the Change Tracking feature.

C. Share the workbook.

D. Add a History worksheet to the workbook.

Answer: B,C
Explanation:
According to the question, you are required to accomplish two tasks:

R e Wit \ il - TR
= el &1 Protect and Share Workbook

o o == ¢g Allowr Users to Edit Ranges
Protect Pratect Share oF
Sheet Workbook = Workb Lo Track Changes =

Changes

= Turm on the Change Tracking feature by dicking the Review tab > Changes group > Track Changes > Highlight Changes

-

Rt e Wisw L I

.L:I H ,"L'|| . Fj,jﬁo'tccl and Share Warkbook
S p ik = lowr Lisers to Edit Ramges

Protect Protect Share -‘ -

Sheet Workbook = Workbook | L Track Changes =

':""_ L4 Highlight Changes...

https://certkill.com 10


http://certkill.com
http://certkill.com

