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Topic 0, A
A 

You are creating a drawing of a series of birds in flight. You draw a bird and you want to
duplicate it and change the angle of its direction. Each bird must rotate at an angle of 15
degrees from the last bird. What should you do?
 
A. Select the bird and double-click the Rotate tool. Apply a 15-degree angle and click the
Copy button to copy the original bird. 
B. Copy and paste the original bird. Use the Rotate tool to rotate the bird by using your
mouse. 
C. Use the Shear tool to select the bird. Apply a 15-degree angle and click the Copy button
to copy the original bird. 
D. Use the Reflect tool to select the bird. Apply a 15-degree angle and click the Copy
button to copy the original bird. 
 

Answer: A

 

 

You want to change your document to landscape orientation and decrease the dimensions
of the document. What should you do?
 
A. Use the Export option to change the document to landscape and then decrease the
height and width in the Scale field. 
B. Use the Preferences dialog box to change the document to landscape and decrease the
value by using the Keyboard Increment field. 
C. Use the Save As option to save the document in landscape orientation and then select
the Use Compression check box in the Illustrator Options dialog box. 
D. Use the Document Setup option to decrease the values in the Width and Height fields
and change the orientation to landscape. 
 

Answer: D

 

 

You have created a Flash animation for mobile devices. The animation runs properly in
Adobe Bridge and also previews in a Web browser. However, when you attempt to view the
animation in Adobe Device Central, a red circle with a cross-through appears in the
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Emulator. Why does this happen?
 
A. The Illustrator artwork was CMYK and Adobe Device Central only displays RGB. 
B. The Illlustrator artwork contained linked images and Adobe Device Central displays
vector images only. 
C. The Illustrator artwork contained symbols that were NOT exported. 
D. The Illustrator artwork is NOT imported to Flash and formatted as Flash Lite. 
 

Answer: D

 

 

You convert three circles, each having a black stroke, into a Live Paint group. However, the
stroke where there is an overlap of the circles disappears in the conversion process. You
want to reapply the stroke. What should you do?
 
A. Use the Group Selection tool to select the path and apply a color from the Swatches
panel. 
B. Use the Direct Selection tool and select the Objects check box. Select the path and
apply a color from the Swatches panel. 
C. Select the Live Paint Bucket tool, and then select the Paint Strokes check box in the
Live Paint Bucket Options dialog box. Use the Live Paint Bucket tool to add a stroke. 
D. Use the Live Paint Selection tool to apply the stroke. 
 

Answer: C

 

 

You are creating a number of vector graphics for online use and want to employ the
appropriate color management as you work. Before you begin to design these graphics,
what should you do?
 
A. Ensure that the North America Web/Internet color setting is used. 
B. Set your Document Color Mode to RGB. 
C. Set your working Proof Setup space to sRGB. 
D. Ensure that your Suite color settings are synchronized. 
 

Answer: A
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You want to distort a rectangle by using the Envelope Distort option from the Object menu.
What should you do?
 
A. Choose Make with Mesh and select the rows and columns to distort the rectangle. 
B. Choose Make with Warp and select the Style and Bend to distort the rectangle. 
C. Choose Envelope Options and select the Distort Appearance check box in the Envelope
Options dialog box. 
D. Choose Make with Top Object to distort the rectangle. 
 

Answer: B

 

 

You synchronize the color settings by using Adobe Bridge. When you open documents on
other computers that use the same color settings as your computer, these documents look
different from how they appear on your computer. What should you do?
 
A. Delete your Illustrator color settings preferences. 
B. Delete your system color profiles. 
C. Calibrate your monitor. 
D. Calibrate your printer. 
 

Answer: C

 

 

You create an object and apply a graphic style to it by using the Graphic Styles panel. You
now want to update the graphic style to include a pattern that replaces the original pattern.
What should you do?
 
A. Hold down the OPTION key on a Mac computer or the ALT key on a Windows-based
computer and drag the original graphic style from the Graphic Styles panel over the
updated graphic element. 
B. Hold down the OPTION key on a Mac computer or the ALT key on a Windows-based
computer and drag the updated swatch from the Appearance panel over the original style
in the Graphic Styles panel. 
C. Select the object in the document and apply a pattern. 
D. Select the pattern from the Swatches panel and drag the pattern over the original style
in the Graphic Styles panel. 
 

Answer: B
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You want to create a paragraph of justified text and hang the punctuation so that the right
and left sides of the paragraph maintain a clean, aligned appearance. What should you do?
 
A. Select the type object and choose Type > Optical Margin Alignment. 
B. Use the Smart Punctuation command and enable Smart Quotes. 
C. Enable Discretionary Ligatures in the OpenType panel. 
D. Enable Optical Tracking in the Character panel. 
 

Answer: A

 

 

You want to edit one line of type that is part of a paragraph in an existing document. Which
tool should you use?
 
A. Rectangle 
B. Eraser 
C. Area Type 
D. Lasso 
 

Answer: C

 

 

You want to create an object by using a tool that allows you to connect lines and curves.
The lines must be smooth and the anchor points must be placed at all positions where a
line or a curve changes direction. Which tool should you use?
 
A. Pencil 
B. Brush 
C. Pen 
D. Line 
 

Answer: C
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You are creating artwork for a Web site that must be accessible to people with dial-up
Internet access. The artwork consists of photographs and blend objects. How should you
export the artwork?
 
A. Export as Flash with Screen Resolution and the Compress File option. 
B. Export as TIFF with Screen Resolution and LZW Compression. 
C. Export as PNG with Medium Resolution and the Interlaced option. 
D. Export as JPEG  with Medium Image Quality and set Resolution Depth to Screen. 
 

Answer: D

 

 

You create a custom color palette in Live Color. Your design group wants to use this color
palette exclusively in a print campaign. How can you share these custom colors?
 
A. Select the objects containing the colors and choose Select > Same > Fill Color to load
the colors in the Swatches panel. 
B. Choose Edit > Color Settings and choose View > Proof Colors. In the Swatches panel,
select New Color Group. 
C. Select the objects and use the Create New Swatch option to create swatches of custom
colors. Choose Save Swatch Library as AI. 
D. Save the Illustrator file that contains the color group, by using Live Color. 
 

Answer: D

 

 

You have an Illustrator document that contains drop shadows and transparancies. You
want to send the document to a service bureau for press output. Which settings should you
select after invoking the New Document dialog box by choosing File > New?
 
A. Change Raster Effects to Medium and change Color Mode to RGB. 
B. Change Raster Effects to High and change Color Mode to CMYK. 
C. Change Preview Mode to Overprint and change Color Mode to CMYK. 
D. Change Preview Mode to Pixel and change Color Mode to RGB. 
 

Answer: B
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You create a color group in the Color Guide panel. The color group is currently using tints
and shades. You now want to view the effect of using a different color variation with the
color group. What should you do?
 
A. Click the Edit Colors button and then click the Display segmented color wheel button. 
B. Choose Color Guide Options and then choose Variation. 
C. Choose the Show Warm/Cool or Show Vivid/Muted option. 
D. Click the Limits the color group to colors in a swatch library button and then choose an
appropriate color from Color Books. 
 

Answer: C

 

 

You want to create frames for a Web animation in an Illustrator file. What should you do?
 
A. Create a separate Illustrator file for each frame, group as a Stack in Adobe Bridge, and
choose Stacks > Frame Rate > 30. 
B. Create symbols from each of the Illustrator objects and export to the Flash (swf) format
by using the Symbols panel menu. 
C. Create artwork on separate layers for each frame. Save it in the Save for Web &
Devices dialog box as a GIF file by using the Web Palette preset and selecting the
Interlaced check box. 
D. Create artwork on separate layers for each frame. Export the file to Flash by using the
AI Layers to SWF Frames option. 
 

Answer: D

 

 

You print a poster that was created in Iilustrator, and only a small portion of the visible
artwork in the document is imaged. Your media size is correct, and NO scaling or tiling has
been applied. Why does this happen?
 
A. The document is a legacy file. 
B. A clipping mask is applied to the imaged area. 
C. A transparency mask is applied to the imaged area. 
D. A crop area was defined and used the last time the artwork was printed. 
 

Answer: D
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You have a Photoshop file in Adobe Bridge that you want to link to an open Illustrator
document. Which option in Adobe Bridge should you choose?
 
A. File > Open. 
B. File > Open With > Adobe Illustrator CS3. 
C. File > Return to Adobe Illustrator. 
D. File > Place > In Illustrator. 
 

Answer: D

 

 

You are preparing an Illustrator file for final output to an imagesetter.  When the file is
imaged, the linked images appear pixelated. Why does this happen?
 
A. Linked images are only referenced by the Illustrator file. 
B. The document raster effects settings are set to 72 ppi. 
C. The linked images are JPEGs. 
D. The linked images are in the RGB color mode. 
 

Answer: A

 

 

You place an Illustrator EPS file in an Illustrator document and print the document.
However, an image within the placed EPS file is pixelated. Why does this happen?
 
A. The image was embedded. 
B. The image was linked. 
C. The image was in the vector format. 
D. The image was in the RGB mode. 
 

Answer: B

 

 

You create your artwork and apply colors to it. You now want to test different color
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schemes and reduce the number of colors to three in your artwork. What should you do
after selecting the artwork?
 
A. Use the Color panel to reduce colors  then, click the Assign mode button in the Live
Color dialog box and select Preset. 
B. Use the Live Color dialog box and select a color group. Click the Assign mode button to
select the colors. 
C. Save the colors in the Swatches panel and delete colors in the group that you do NOT
want to use. 
D. Open the Live Color dialog box and select a color group from the Harmony Rules. 
 

Answer: B

 

 

You want to apply color to the headline of an advertisement. The gradient fill of the color
must complement the background image that is placed as a link in the document. You
create a linear gradient and apply the gradient to the type, but the type remains black.
What should you do?
 
A. Drag the gradient onto the type with the Gradient tool. 
B. Sample the gradient with the Eyedropper tool and apply it to the headline type. 
C. Create a character style defining the gradient fill as a Character Color attribute and
apply it to the headline. 
D. Use the Create Outlines command to make paths from the headline type and apply the
gradient. 
 

Answer: D

 

 

You want to place a Photoshop image in an Illustrator document and ensure that the colors
are consistent in both applications. What should you do?
 
A. Calibrate the monitor. 
B. Use Adobe Bridge to synchronize the color settings. 
C. Save a .csf file from each application. 
D. Change the metadata in the File Info. 
 

Answer: B
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